1. Este sitio usa cookies. Si sigues usando este sitio, estarás aceptando nuestra política de uso de cookies. Más información.

Necesito ayuda con el cliente del juego.

Tema en 'Rincón de conversación' iniciado por Sephirotth, 14 Junio 2019.

Querido usuario,

si deseas participar activamente en nuestro foro en los diferentes temas, deberás acceder al él desde tu cuenta de juego. En caso de no tener una cuenta de juego registrada aún, te pedimos que te registres en el juego lo antes posible. Nos alegraremos mucho con tu próxima visita a nuestro foro! „JUGAR“
Estado del tema:
Cerrado para nuevas respuestas
  1. Sephirotth

    Sephirotth Profesional del foro

    Cuando entro a mi cuenta y le doy al botón de inicio el cliente del juego no inicia se queda la pantalla en negro, no carga los gráficos. Reinstale FLASH e incluso hice una limpieza con CCleaner, borre cookies, todo lo que puedan imaginarse, pero nada, sigue en negro la pantalla, de ahí el hangar, skylab, etc. Carga bastante bien.
     
  2. AresPvP

    AresPvP Duque del foro

    no se pero esto fue lo que se me ocurrio
    [​IMG]
     
    A Sephirotth le gusta esto.
  3. Chusma

    Chusma Conde del foro

    Aqui antes del inicio tengo que darle clic al hangar donde pide el Download Flash Player pero al darle clic despues que entra al hangar es solo darle a inicio que ya va bien aunque pide otra vez el Download Flash Player pero va tranquilo. Eso en el chrome.

    Puede pasar que tengas algun antivirus que te blokea los cookies o pop up (creo que es pop ups de las ventanas secundarias como promociones que aparecen), y darkorbit como otras paginas necesitan que entren los pop ups, al estar blokeado para darkorbit te para la carga de la pagina y la blokea, eso me pasa aqui con el avira que tiene blokeo individual de paginas, solo le libero las que yo uso en este pc.
    En la misma pagina del navegador me pone a la derecha un candadito de pop ups.

    Ravisa las funciones de blokeo de pop ups de tu antivirus a ver si soluciona el lio.

    A veces es bueno desinstalar los navegadores e instalarlos otra vez por si hay algun virus o algo molestando en el historial tambien.
    despues metes el flash.
     
    A Sephirotth le gusta esto.
  4. Sephirotth

    Sephirotth Profesional del foro

    Si ya le tengo puesto como recordar decisión pero nada
     
  5. Sephirotth

    Sephirotth Profesional del foro

    Ya voy hacer eso que me dices @Chusma gracias
     
  6. Sephirotth

    Sephirotth Profesional del foro

    Ya funciono, me toco reinstalar mi navegador y reinstalar Flash
     
  7. ·=[KristaIIon]=·

    ·=[KristaIIon]=· Usuario habitual

    ¿eliminaste la memoria cache flash adobe player?
    prueba otros navegadores
     
  8. Velkan

    Velkan S-Moderator Team Darkorbit

    Hola Sephirotth

    Que bueno que tu problema se solucionó, cerramos el tema.

    Un saludo.
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página