1. Este sitio usa cookies. Si sigues usando este sitio, estarás aceptando nuestra política de uso de cookies. Más información.

lag fps menos de 20!!!

Tema en 'Archivo de temas restantes' iniciado por Kaabi, 23 Junio 2018.

Querido usuario,

si deseas participar activamente en nuestro foro en los diferentes temas, deberás acceder al él desde tu cuenta de juego. En caso de no tener una cuenta de juego registrada aún, te pedimos que te registres en el juego lo antes posible. Nos alegraremos mucho con tu próxima visita a nuestro foro! „JUGAR“
Estado del tema:
Cerrado para nuevas respuestas
  1. Kaabi

    Kaabi Aprendiz

    tengo esta computadora 12 gb de ram amd a12-9700p Radeon r7,10 compute cores 4c + 6g a 2.50 GHz y mi internet de 20 megas uso Microsoft Edge crome y fire fox pero no paso de esos fps? alguna idea? de por que este lag a otra cosa la formatee hace foco asi que no es eso :v
     
  2. Primero limpia el cache del navegador, comprueba que no tengas otros programas abiertos, no tengas muchas pestañas y/o ventanas y por ultimo mira que no hay cuello de botella (producido por incompatibilidad parcial de los componentes)
     
  3. Sephiroth´s

    Sephiroth´s Experto junior

    Este juego no necesita mas de 10fps... Y lo del lag no solo depende de tu pc o del internet, depende mucho de los servidores del juego y de la sobrecarga de jugadores en el servidor. Lamentablemente tambien tienes el uso de programas externos que mucha gente usa ultimamente lo que hace peor el redimiento del servidor. Limpia tu pc te recomiendo usar Ccleaner.
     
  4. Hakuna

    Hakuna Experto junior

    usa el modo 3D ;)
     
    A cuentapekelevel8 le gusta esto.
  5. ЖД√ЭД=ƦØĵД

    ЖД√ЭД=ƦØĵД Experto junior

    con esta función va mejor??
     
  6. Hakuna

    Hakuna Experto junior

    Efectivamente, avisame que tal te va
     
    A cuentapekelevel8 le gusta esto.
  7. morfeo2284

    morfeo2284 Principiante

    Usa 3D es la clave navegador recomiendo maxthon se nota la diferencia
     
  8. Vanskarner

    Vanskarner Magnate del foro

    Hola que tal. En realidad es un problema con la administración de vídeo. mi hermano tiene una laptop igual a la tuya y me pasa lo mismo que a ti, esta cogiendo las gráficas del procesador, mas no de la dedicada para ejecutar el navegador. Eso sucede creo que por el sistema operativo, lo que pasa es que en esas laptop se detecta que juegos requieren que se use la tarjeta de vídeo, pero no se ejecuta en navegadores, por lo que en el navegador solo usara las gráficas del procesador. Hasta ahora no logro una solución, pero creo que debes ver el foro en amd ahi explican eso.
     
  9. Kaabi

    Kaabi Aprendiz

    no sigue igual pero gracias :c y gracias a todos por sus soluciones y respuestas pero parece que no mejora
     
  10. Hakuna

    Hakuna Experto junior

    entonces es tu gpu :)
     
    A cuentapekelevel8 le gusta esto.
  11. PEPSIMAN

    PEPSIMAN Embajador del foro

    Te recomiendo el maxthon para jugar dark orbit.
    Con el procesador que tienes de 2.5 ghz no deberias tener problemas con los fps. Yo diria que abras tu computadora y quitale el polvo que tiene adentro.
    A mi me paso con una computadora que tengobque de repente se me bajaron los fps y era porqur mi computadora estaba llena de polvo :D
     
  12. Kaus•DéjàVu!!

    Kaus•DéjàVu!! Moderator Team Darkorbit

    Hola Kaabi:

    Como bien te han explicado, es posible que tu equipo este ejecutando las gráficas integradas, y no las del GPU. En casos como estos, va bien el uso de navegadores ligeros como lo es Maxthon.

    Saludos.
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página